Motor Mount - Page 2 - Jeep Renegade Forum
 12Likes
Reply
 
Thread Tools
post #11 of 50 (permalink) Old 05-08-2017, 03:22 PM
Member
 
Join Date: Apr 2017
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
I'm glad I found this thread. This sounds like the problem I'm having. I have 17K and the sound just started this weekend (or noticed it), coming from the passenger side. I can feel the vibration sometimes. Crawled under it and couldn't find the problem. I'll have to take a look at it later.
bonesky is offline  
Sponsored Links
Advertisement
 
post #12 of 50 (permalink) Old 05-08-2017, 03:39 PM
Senior Member
 
Join Date: Apr 2015
Posts: 868
Mentioned: 115 Post(s)
Tagged: 2 Thread(s)
Quoted: 209 Post(s)
Quote:
Originally Posted by bonesky View Post
I'm glad I found this thread. This sounds like the problem I'm having. I have 17K and the sound just started this weekend (or noticed it), coming from the passenger side. I can feel the vibration sometimes. Crawled under it and couldn't find the problem. I'll have to take a look at it later.
Hey bonesky,

If we can provide any assistance if you decide to use your Jeep dealership to tackle this, we're happy to help! Please reach out in a PM with your VIN if you need anything.

Kori
Jeep Social Care Specialist
JeepCares is offline  
post #13 of 50 (permalink) Old 05-08-2017, 05:12 PM
Member
 
Join Date: Apr 2017
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Found an old thread that seems to be talking about the same issue. Some people complain about the sound at 30mph, which is the same as speed I have mine. But I have noticed between 20-40mph. It comes and goes.

https://www.jeeprenegadeforum.com/for...-idling-3.html
bonesky is offline  
Sponsored Links
Advertisement
 
post #14 of 50 (permalink) Old 05-08-2017, 06:39 PM
Senior Member
 
Join Date: Nov 2015
Location: Spokane, WA
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Quote:
Originally Posted by JeepCares View Post
Hey bonesky,

If we can provide any assistance if you decide to use your Jeep dealership to tackle this, we're happy to help! Please reach out in a PM with your VIN if you need anything.

Kori
Jeep Social Care Specialist
Any chance of posting a picture of what the mounts should look like? Since the sound is now coming from both sides of the engine bay, I have broken down to having the local dealership look at it next Monday. Hopefully their service department is better than their sales department was.

Erik
ibeb is offline  
post #15 of 50 (permalink) Old 05-09-2017, 09:45 AM
Senior Member
 
Join Date: Apr 2015
Posts: 868
Mentioned: 115 Post(s)
Tagged: 2 Thread(s)
Quoted: 209 Post(s)
Quote:
Originally Posted by ibeb View Post
Any chance of posting a picture of what the mounts should look like? Since the sound is now coming from both sides of the engine bay, I have broken down to having the local dealership look at it next Monday. Hopefully their service department is better than their sales department was.

Erik
Hey Erik,

I will check and see if that's something I can provide. Hang tight!

Kori
Jeep Social Care Specialist
JeepCares is offline  
post #16 of 50 (permalink) Old 05-09-2017, 10:29 AM
Member
 
Join Date: Apr 2017
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
I got a photo of the passenger side mount. I can't really tell if it's torn or not. The driver side mount under the battery I can not see at all.

Driving to lunch yesterday, I could hear the noise and seemed to be getting louder. Then on the return trip, I can't hear it and I have not heard it again. I have the radio off when I'm trying to figure out where it's coming from. But I can hear it sometimes with the radio on. I did feel a vibration through the gear selector once, but now it's gone. This is going to be a fun problem to solve.
Attached Thumbnails
Click image for larger version

Name:	IMG_20170508_172153.jpg
Views:	395
Size:	132.8 KB
ID:	2396327218  
bonesky is offline  
post #17 of 50 (permalink) Old 05-09-2017, 03:12 PM
Senior Member
 
Join Date: Apr 2015
Posts: 868
Mentioned: 115 Post(s)
Tagged: 2 Thread(s)
Quoted: 209 Post(s)
Quote:
Originally Posted by ibeb View Post
Any chance of posting a picture of what the mounts should look like? Since the sound is now coming from both sides of the engine bay, I have broken down to having the local dealership look at it next Monday. Hopefully their service department is better than their sales department was.

Erik
I checked and am not able to post anything from my end. It was advised to have Rene diagnosed at the dealership, which you are already on top of!

Kori
Jeep Social Care Specialist
JeepCares is offline  
post #18 of 50 (permalink) Old 05-09-2017, 11:03 PM
Senior Member
 
Join Date: Nov 2015
Location: Spokane, WA
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Quote:
Originally Posted by JeepCares View Post
I checked and am not able to post anything from my end. It was advised to have Rene diagnosed at the dealership, which you are already on top of!

Kori
Jeep Social Care Specialist
Kori,

Thanks for checking. I will see what they say on Monday.

Erik
ibeb is offline  
post #19 of 50 (permalink) Old 05-12-2017, 07:00 PM
Senior Member
 
Join Date: Nov 2015
Location: Spokane, WA
Posts: 124
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
New Mount

Quote:
Originally Posted by TurboRev View Post
I looked up part 68278029AC. https://www.moparpartsgiant.com/part...8323461aa.html Mopar parts giant shows to have it replaced by 68323461AA. I would assume its exactly the same? Superseding part number?
Stopped by the dealer today to take a look at a new mount and compare it to the one that is in my Jeep. Well, I guess they finally realized that there was an issue, hence the superseded part number. They have completely redesigned the mount and I am hoping that its replacement will fix my clunking and some of the vibration issues.

Here are a couple of pictures of what the new mounts look like.

Erik
Attached Thumbnails
Click image for larger version

Name:	20170512_143022.jpg
Views:	550
Size:	212.5 KB
ID:	2396327346   Click image for larger version

Name:	20170512_143038.jpg
Views:	509
Size:	125.6 KB
ID:	2396327354  
ibeb is offline  
post #20 of 50 (permalink) Old 05-14-2017, 02:42 PM
Member
 
801renny's Avatar
 
Join Date: Feb 2017
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Garage
Is that the new mount in your pics? How much did you pay for it?

Sent from my SM-G920V using Tapatalk

'15 Mojave Sand BU Renegade Latitude 4x4
Daystar 1.5" Lift
Rage R20 17x8 Wheels 40mm Offset
801renny is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Renegade Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Towing behind a motor home. Surfingdad Trailhawk 5 05-21-2017 11:33 PM
2016 Paris Motor Show Coverage AutoGuide.com Jeep Renegade News 0 09-28-2016 11:23 AM
Window motor going... Soxgirl Problems/Issues 8 09-24-2015 11:24 AM
Geneva International Motor Show magidea Renegade Events 7 03-28-2015 12:49 PM
Motor Trend reviews the Renegade Dr.G Jeep Renegade Reviews 3 01-26-2015 01:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off