2018 Renegade 4x4 altitude elec. glitch - Jeep Renegade Forum
 
Thread Tools
post #1 of 8 (permalink) Old 04-02-2019, 10:43 AM Thread Starter
Junior Member
 
dbrown59's Avatar
 
Join Date: Mar 2019
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Garage
2018 Renegade 4x4 altitude elec. glitch

On my new Renegade with only 1000 miles I keep get a strange Uconnect issue with the auto temp control. The auto temp is on and sometimes it will turn itself off auto and both temp settings will go to HI. It will do this at random times. 5 times so far. I'm unable to relate it to any common thing I do within the vehicle. It will happen if is cold or warm outside so auto on of the heated seat or steering wheel are not causing it. Has anyone else seen this issue?

2018 Jeep Renegade 4x4 Altitude
dbrown59 is online now  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-03-2019, 03:29 AM
Moderator
 
Mrsig's Avatar
 
First Name: Mrsig
Join Date: Jul 2015
Location: Davie, Fl
Posts: 2,611
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 159 Post(s)
Nope no problem with ours. You know you have to bring it to the dealer to find out what is up. Good luck.

Me 07 JKUSR, CEO of Black Sheep 4x4s org
White Jeep Club Member # 137
To see my mods or Jeep in action go to
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Wife
2017 Jeep Renegade Trailhawk 4x4 2.4L, 9 speed Auto.
White Jeep Club Member # BU01

Mrsig is offline  
post #3 of 8 (permalink) Old 04-03-2019, 07:41 AM Thread Starter
Junior Member
 
dbrown59's Avatar
 
Join Date: Mar 2019
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Garage
Thanks yes I know. Sometimes its faster for the dealer if I can give them a heads up based on known field issue repairs.

2018 Jeep Renegade 4x4 Altitude
dbrown59 is online now  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 04-03-2019, 07:45 AM
Senior Member
 
Join Date: Apr 2015
Posts: 856
Mentioned: 115 Post(s)
Tagged: 2 Thread(s)
Quoted: 209 Post(s)
Quote:
Originally Posted by dbrown59 View Post
On my new Renegade with only 1000 miles I keep get a strange Uconnect issue with the auto temp control. The auto temp is on and sometimes it will turn itself off auto and both temp settings will go to HI. It will do this at random times. 5 times so far. I'm unable to relate it to any common thing I do within the vehicle. It will happen if is cold or warm outside so auto on of the heated seat or steering wheel are not causing it. Has anyone else seen this issue?
Hello dbrown59,

If you end up going into the dealer, let us know. We're available via direct message and would be happy to escalate a case for further handling.

Jasmine
Jeep Social Care Specialist
JeepCares is online now  
post #5 of 8 (permalink) Old 04-15-2019, 10:51 AM Thread Starter
Junior Member
 
dbrown59's Avatar
 
Join Date: Mar 2019
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Garage
Update: I have been able to reproduce this error twice now by just moving around at 2 different times the negative battery cable connector. First time was a fully reproduction of the issue the second time the auto temp control stayed on and the rear window defog came on but the heated seat and steering wheel did not come on and they should have temp was below 40F. I do not like this negative battery cable connector it is very loose it will spin on the battery post seems very flimsy.

2018 Jeep Renegade 4x4 Altitude
dbrown59 is online now  
post #6 of 8 (permalink) Old 04-15-2019, 11:25 AM
Member
 
First Name: Rog
Join Date: Feb 2017
Location: Bucks, UK
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Both dials to HI, auto OFF and rear screen heater turned ON sounds almost as though the "max" function is getting triggered somehow...
Urban Worrier is online now  
post #7 of 8 (permalink) Old 04-15-2019, 11:43 AM Thread Starter
Junior Member
 
dbrown59's Avatar
 
Join Date: Mar 2019
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Garage
Urban Worrier,
The Auto ON will turn off by itself when the issue occurs. I think it has something to do with the crappy negative battery connector.

2018 Jeep Renegade 4x4 Altitude
dbrown59 is online now  
post #8 of 8 (permalink) Old 04-15-2019, 08:05 PM
Senior Member
 
First Name: Jim
Join Date: Jan 2019
Location: Genesee CO
Posts: 189
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Mine does this, too.
Not repeatable on demand, therefore, "everything is fine".

18 BU, 17 BU, 13 MK
JimGoldenCO is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Renegade Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed a Lift kit for my wife's brand new 2018 Altitude.. but having a problem robster Suspension 3 05-13-2019 08:07 AM
First 2018 Jeep Renegade Sport 4x4 newrenegadeowner New Member Introductions 6 12-30-2018 08:21 PM
2018 Renegade Fire while parked [email protected]# Problems/Issues 14 12-15-2018 07:11 PM
My 2018 Jeep Renegade Trailhawk's RPM meter did not come with the Paintball splotched joekim Trailhawk 2 12-06-2018 11:25 AM
New 2018 Jeep Renegade Upland In East TN, SW Virginia Justin Commerton New Member Introductions 3 08-30-2018 09:39 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off