"Audio System Not Available" - Page 2 - Jeep Renegade Forum
 1Likes
Reply
 
Thread Tools
post #11 of 20 (permalink) Old 01-09-2019, 06:06 PM
Nev
Senior Member
 
Nev's Avatar
 
First Name: Nev
Join Date: May 2017
Location: France
Posts: 1,353
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 342 Post(s)
I'd suspect water ingress to speakers or headunit.



2.0 MJet Dirty DERV 140BHP AWD
75th Anniversary Alpine White
Nev is online now  
Sponsored Links
Advertisement
 
post #12 of 20 (permalink) Old 01-24-2019, 10:12 PM
Junior Member
 
Join Date: Nov 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
After a torrential downpour today, I got the same error message. Oddly enough, at least three speakers are working. I'm upset that my supposedly waterproof to 18" vehicle is so prone to water related electrical flaws (I have issues with the electronic ignition not ignoring when it's been particularly hot and humid.

Dealer insists there is no problem. Which is true except when it stalks in an intersection and will not restart.

Julie the CSR, where are you when I need you?
Hilarysn is offline  
post #13 of 20 (permalink) Old 01-25-2019, 11:27 AM
Member
 
-Finn's Avatar
 
First Name: Chad
Join Date: Apr 2018
Location: Just north of Boston
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
My advise is to change the dash speakers. Had the problem like everyone else. Someone suggested to change those speakers and have never had the issue again.
-Finn is offline  
Sponsored Links
Advertisement
 
post #14 of 20 (permalink) Old 01-25-2019, 04:07 PM Thread Starter
JFS
Senior Member
 
JFS's Avatar
 
Join Date: Aug 2014
Location: Akron, Ohio, USA
Posts: 972
Mentioned: 6 Post(s)
Tagged: 1 Thread(s)
Quoted: 279 Post(s)
Quote:
Originally Posted by -Finn View Post
My advise is to change the dash speakers. Had the problem like everyone else. Someone suggested to change those speakers and have never had the issue again.
If you do, you must assure the connection to the speaker is super tight. My factory speaker had a blade connector vibrate loose. Not off, just loose, and caused the initial warning. New speakers were great but unnecessary. And I made sure those connectors were tighter than factory.
-Finn likes this.

Jon
2015 white Sport 4x4 M6, Air and Power packages, added Renegade 17 snowflakes and roof rails.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
JFS is offline  
post #15 of 20 (permalink) Old 02-17-2019, 10:52 AM
Junior Member
 
ManxDaddy2's Avatar
 
Join Date: Oct 2018
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Luigi , our 2018 Altitude started doing the same. Audio not connected. Intermittent for about a week but all speakers were working. Now the message is always on and passanger front door and dash speakers aren't working. Appointment with dealership tomorrow to look into this and the climate control resetting to max ac. Paying alot for our new Renegade and it's concerns me. Had to insist that they change the oil yesterday at 6200 miles change oil light hasn't come up yet and it was 1qt low. On a new engine. Will post back with findings
ManxDaddy2 is offline  
post #16 of 20 (permalink) Old 02-23-2019, 10:53 AM
Junior Member
 
ManxDaddy2's Avatar
 
Join Date: Oct 2018
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Monday morning appointment with dealership to look into the audio not connected light and climate control resetting to max a.c. As stated before the audio not connected light has been on for about three weeks now and the climate control resets two to three times a week. This morning before my appointment there no message. Took it in anyway. Spent most of the day at the dealership as they couldn't give me a ride because we live more than 20 miles away. Finally got a ride home around 1pm
They called me at 3 to and said it was done. They were unable to duplicate the problems but there were stored codes. Said something about a VIN # discrepancy and they re aligned the on board computers and said that should fix the issues. Fast forward to Friday. Audio not connected light was back on and climate control resets again. Not impressed. Can't go without a vehicle because it's our money maker.
ManxDaddy2 is offline  
post #17 of 20 (permalink) Old 02-23-2019, 02:45 PM
Junior Member
 
Join Date: Feb 2019
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Mine's done all of these and more and it's only 5 months old from brand new.
Jeep say it's not doing it although I have photos of the dash with the messages showing.
Oh well their loss as it's being returned to sender!
gertiegoo123 is offline  
post #18 of 20 (permalink) Old 03-19-2019, 06:53 PM
Junior Member
 
Join Date: Jul 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Lastly the audio dashboard icon been lighting with either leaft or right-side speakers not working or very low while the other side plays normal. The audio's been like this on and off for over a year and half, the dealer replaced the radio, door speaker and dash speakers and performed checks. The dealer was stumped. Problem solved for 6 months and now the audio icon is back on and left speaker are now not working but the right side is working normal. So far, I’ve read here to disconnect and reconnect negative terminal, ensure wires are tight on speakers, replace speakers and check for updates using the VIN.
Attached Thumbnails
Click image for larger version

Name:	audio problem.JPG
Views:	23
Size:	8.7 KB
ID:	2396343687  
toolmanx1 is offline  
post #19 of 20 (permalink) Old 03-20-2019, 09:18 PM Thread Starter
JFS
Senior Member
 
JFS's Avatar
 
Join Date: Aug 2014
Location: Akron, Ohio, USA
Posts: 972
Mentioned: 6 Post(s)
Tagged: 1 Thread(s)
Quoted: 279 Post(s)
Somehow, all I can say is that the headunit is monitoring the output to each channel. ANY slight deviation outside the VERY tight limits will cause the headunit to save itself, shut down the channel, and flip that message. I usually find its not the headunit, but a channel outside the unit thats gone bad electrically. Either a short, change in ohm, got wet, etc. I just put my unit into speaker balance mode and guided the balancer to each corner to figure out which corner was bad. Then checked the wire from unit to speaker and then the speaker itself. I find it was often the blade connector or factory connector gone bad from door slamming. Remember the dash speaker is wired with the door speaker at that corner. So... on the 6 speaker... there's 4 channels. With 2 speakers in each front channel, and 1 speaker in each rear door channel. Good Luck. Disclaimer: I know nothing, am usually wrong on everything and taking my advice will cause cancer so govern yourself accordingly haters.

Jon
2015 white Sport 4x4 M6, Air and Power packages, added Renegade 17 snowflakes and roof rails.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by JFS; 03-20-2019 at 09:25 PM.
JFS is offline  
post #20 of 20 (permalink) Old 03-26-2019, 01:12 AM
Junior Member
 
Join Date: Jul 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thanks JVS for the prompt reply, I checked the 4 corner balance as suggested and found the upper left corner and no sound from left dash speaker and no sound from left drivers door. next removed dash speaker disconnected and reconnected the connector and nothing. Took off the neg battery term and installed the terminal still no change. Check the vin for updates and there was none. The radio has so many functions. Next I could swap the dash speakers and check what happens. Should the speaker work then look closer to the blade connector.
toolmanx1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Renegade Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
MagnaFlow Series Stainless Steel Cat-Back Exhaust System mht2335 Aftermarket & Add ons 4 11-05-2018 09:31 AM
Correct time in Info system when engine is off toolmiser Jeep Renegade General Discussion 3 04-16-2018 06:29 PM
Awesome Roof Rack System for Renegade by American Trail at CARiD CARiD Aftermarket & Add ons 0 04-10-2018 07:29 AM
JeepRenegade "Dawn of Justice" drive system failure dabul_Denis Problems/Issues 1 01-05-2018 03:06 AM
Electrical System Malfunction? brianxhell Problems/Issues 0 12-25-2017 03:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off