Jeep Renegade Forum - Reply to Topic
Thread: Unresponsive pages Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Jeep Renegade Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-18-2016 03:53 AM
kevinfourlegs Check your internet speed. The missus checked ours and it was struggling to get 1mbp/s!! That was with TalkTalk. The missus changed to Sky and it has been faster. It only affected this website, or so I thought. Other sites were slow, but not as bad as this. It is since changing providers that I found out how slow other sites were at loading pages.

Sent you a pm.
07-17-2016 08:34 PM
Colpac Im having the same issues but with an ipad
06-27-2016 01:07 PM
kevinfourlegs Still slow at loading, but only on here. Doing me nut in as I am not enjoying being on here with this slow malarkey. I used to come on here through out the day for my enjoyment, but it has been a couple of days since I was on here. I'll see what happens in another couple of days. I have ruled out my laptop as this is the only website that I have page loading issues. If it was the laptop, then I would have the same problem on other websites. Play nice and I'll comer back in a couple of days and see what happens.

On the plus side, my beloved Germany are through to the quarter finals in the euro championship, which put a big smile on my face.
06-25-2016 01:00 PM
sylo Your right I did read it, nowt safe these days. Thanks,
06-25-2016 10:39 AM
dgr401
Quote:
Originally Posted by sylo View Post
Yeah had that problem a few days ago,working ok at the moment but there is a security notice flashing at the top of the forum page. Might be a stupid advert.
Not an advert, you might want to read it.
06-25-2016 06:42 AM
sylo Yeah had that problem a few days ago,working ok at the moment but there is a security notice flashing at the top of the forum page. Might be a stupid advert.
06-25-2016 05:59 AM
Northern Lights
Quote:
Originally Posted by kevinfourlegs View Post
It's doing it again this morning. Think I will have to take a sabbatical, as it is taking way too long to for pages to load and when I type words it is taking an eon for the letters to appear on the screen.

If anybody has any suggestions, keep them clean, please let me know.
I mainly use my iPad Pro for surfing, which is lightning fast.
However, my laptop sometimes demonstrates the symptoms that you mention. The only thing that I put it down to for me, is that the hard drive is almost full - it is a pretty high spec gaming laptop.
06-25-2016 05:12 AM
kevinfourlegs It's doing it again this morning. Think I will have to take a sabbatical, as it is taking way too long to for pages to load and when I type words it is taking an eon for the letters to appear on the screen.

If anybody has any suggestions, keep them clean, please let me know.
06-24-2016 10:13 PM
Gaelmart Have you tried giving a little gas.
06-24-2016 04:58 PM
Northern Lights Working fine here Kev - smooth and fast.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Search Tags for this Page

jeep renegade forum

,
renegade forum
,
2015 jeep renegade forum
,
2015 renegade forum
,
2015 jeep renegade