Jeep Renegade Forum banner

2 usb outlet question

12586 Views 24 Replies 17 Participants Last post by  Dartser
Hello,
I have the usb in the front under the radio, and another in the center arm console.
It works great under the radio, But the one in the arm console does not recognize the usb stick when inserted. I believe it may be just for charging?
Thanks so much
Mark
1 - 20 of 25 Posts
Where do you live and which model of car and radio do you have?
Yeah some are charge-only in the center console. But not sure if we've determined on which model does what.
Yeah some are charge-only in the center console. But not sure if we've determined on which model does what.
I have a 2 wheel drive Limited with the 6.5 Uconnect, North America and my Center Console Recognizes an Ipod .I am pretty sure the dash one does too, but I am not positive.
I've got a Latitude and I'm pretty sure the USB port in the center console is charge-only.
  • Like
Reactions: 1
I have limited with 6.5nav (USA) and both USB ports charge and will play songs, etc.
I've got a Latitude and I'm pretty sure the USB port in the center console is charge-only.
Do you have the 5" or the 6.5"?
I have 5.0 charge only in center console
  • Like
Reactions: 1
I have a Latitude - 5" - both USB ports recognize to the radio.
  • Like
Reactions: 1
It is beginning to seem random.
I checked,
the usb stick is fine under the radio, But if you look on the usb port in the console, You see where it says USB, there is a battery shape around the letters! So its just for charging. That was easy!
I have a TH with 5.0 and my center USB is just for charging
I have the Uconnect 5.0 on my Trailhawk. My iPhone 5S will not charge (even with the car running) when plugged into the armrest USB port. It works fine in the dash USB port. I get the error message on the phone about "this accessory may not be supported". The problem is not the cable.


Anyone else have this issue? Not enough juice?
I have the Uconnect 5.0 on my Trailhawk. My iPhone 5S will not charge (even with the car running) when plugged into the armrest USB port. It works fine in the dash USB port. I get the error message on the phone about "this accessory may not be supported". The problem is not the cable.


Anyone else have this issue? Not enough juice?

Have you left it a while to see if it charges. Apple devices often say not charging even if they are, on non apple chargers.
Have you left it a while to see if it charges. Apple devices often say not charging even if they are, on non apple chargers.
Yes. I drove for several hours (thinking it was charging) only to find the phone almost dead.
  • Like
Reactions: 1
I have a TH and The center console USB only charges. Im also having no luck getting the USB below the radio to charge my phone.
On my Latitude with the Uconnect 6.5, both USB jacks can be used to play audio, but the appropriate one must be selected on the radio under "sources."
I have limited with 6.5nav (USA) and both USB ports charge and will play songs, etc.
Us too!
Semper Fi my brother!
Happy Halloween Necro-Tread!

I had determined that my console USB has only the charger symbol, and that does seem to work. However, both USB ports and the 110v outlet at the bottom rear of the console only work when the vehicle is "on"?

Is there no native option to charge my phone with the vehicle parked, like overnight, at the campground? I have not tried the 'cigarette lighter' jack, below the radio yet. Maybe that is always hot?
I have a north with 6.5" and the entertainment package (maybe thats the difference).

My USB jack under the radio and in the arm rest both charge and play to the system. They also continue to charge my device when the vehicle is off.
1 - 20 of 25 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top