Jeep Renegade Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
So 11/13/19 we got a the infamous audio system unavailable and the uconnect dash only displays the Jeep logo. No radio (Xm, AM or FM) and can’t even connect the aux. the backup camera also gets stuck on while driving. here is what I have tried:

1. disconnected battery
2. Tried uconnect support (not useful at all)
3. Tried XM sending a fresh signal
4. Tried hard reset of radio videos

nothing has fixed it and dealer‘s appointment are booked till mid December
 

·
Super Moderator
Joined
·
3,939 Posts
To start with:


and enjoy the forum!

I find it crazy it would take so long to get it in to the dealer. Is there a different one you can bring it too?
 

·
Registered
Joined
·
1,129 Posts
So 11/13/19 we got a the infamous audio system unavailable and the uconnect dash only displays the Jeep logo. No radio (Xm, AM or FM) and can’t even connect the aux. the backup camera also gets stuck on while driving. here is what I have tried:

1. disconnected battery
2. Tried uconnect support (not useful at all)
3. Tried XM sending a fresh signal
4. Tried hard reset of radio videos

nothing has fixed it and dealer‘s appointment are booked till mid December
Hi Infralap,
We're sorry to hear about your experience. If any additional assistance is needed throughout your dealer visit, please send our team a PM. I have also included a dealer locator below to assist in finding another dealer who may be have an earlier appointment.
Alex
JeepCares
 
1 - 3 of 3 Posts
Top