Jeep Renegade Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
67 Posts
Im having an issue with my backup camera settings staying. I turn on the guidelines to help me back in, and a few days later i shift into reverse and there are no guidelines. it seems i have to go into settings and turn on the guidelines at least once a week. i don't know why it keeps turning off by itself. very annoying.
 

·
Registered
Joined
·
1,612 Posts
Im having an issue with my backup camera settings staying. I turn on the guidelines to help me back in, and a few days later i shift into reverse and there are no guidelines. it seems i have to go into settings and turn on the guidelines at least once a week. i don't know why it keeps turning off by itself. very annoying.

Yeah that sounds broken take it to a dealer.
They probably will tell you there is nothing wrong though.:(
 

·
Registered
Joined
·
285 Posts
Im having an issue with my backup camera settings staying. I turn on the guidelines to help me back in, and a few days later i shift into reverse and there are no guidelines. it seems i have to go into settings and turn on the guidelines at least once a week. i don't know why it keeps turning off by itself. very annoying.
Common problem as quite a number of owners are reporting this. Myself included. No other issues, however. I'm running the latest Uconnect software. I would wait it out rather than take it to a dealer. Hopefully the next software update will fix it.
 

·
Registered
Joined
·
68 Posts
I had this problem too: not that often, but occasionally. My TH has UConnect 6.5". I also had disappearing radio station presets, language reverting to Italian, etc. All problems reported multiple times by many owners on this forum.

All such issues for me were resolved by a UConnect update. I have the rev. number somewhere, but can't be bothered to find it (it's here on the forum, if you search). Just get UConnect updated.
 

·
Registered
Joined
·
59 Posts
Im having an issue with my backup camera settings staying. I turn on the guidelines to help me back in, and a few days later i shift into reverse and there are no guidelines. it seems i have to go into settings and turn on the guidelines at least once a week. i don't know why it keeps turning off by itself. very annoying.
Wait, there are guidelines? What setting are they under? I was told mine doesn't have them.
 

·
Registered
Joined
·
9 Posts
I posted a similar question not knowing there's a solution but yeah my 2016 Renegade does the same thing need to set it back on a few times and I had a notification of a update which I did a few months ago and this is February 2020 now.
 

·
Registered
Joined
·
1,213 Posts
I posted a similar question not knowing there's a solution but yeah my 2016 Renegade does the same thing need to set it back on a few times and I had a notification of a update which I did a few months ago and this is February 2020 now.
Hello My16Rene,
We are certainly sorry to hear about your ongoing concern. If you could please reach out to us privately elaborating your concern we can try to take a further look into this for you.
Laura
JeepCares
 
1 - 17 of 17 Posts
Top