Jeep Renegade Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 2016 renegade north and I'm finding that when I play my music it's pausing or muting randomly every 10-30 seconds. I've tried using two different apps on my phone to play the music and have even had a friend with a different model phone have the same issue. The Uconnect is up to date and I'm not receiving notifications from another app when this happens. It works fine with Bluetooth calls. Anyone else had this problem and know a fix?
 

·
Super Moderator
Joined
·
1,605 Posts
Is your phone sleeping the app to save power?

Check the battery saver settings for your music app and switch it to "No restrictions".
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Is your phone sleeping the app to save power?

Check the battery saver settings for your music app and switch it to "No restrictions".
My poweramp app is set to never sleep. I even tried leaving the screen on. After about 5 seconds of being muted or paused the music comes back on full sound and just continues on until about 10 seconds later and the cycle repeats itself. It happens with Google play too. I did double check the restrictions now too, none set.
 

·
Super Moderator
Joined
·
3,939 Posts

and enjoy the forum!

Good luck maybe some one else will chime in but your problem is new to me.
 

·
Premium Member
Joined
·
2,272 Posts
I can imagine a girls only picnic a short distance from the Jeep and just out of bluetooth range.

Is that a possibility that range from Jeep is playing part.

Please tell me it's not that issue as this will alleviate one problem (y)
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6 (Edited)
It's not range, my phone is usually in the space right below the screen. But I think i might have found the problem. I have a bluetooth headset and had set the uconnect to audio only and turned off the calls audio. I turned the call audio back on in my phone settings and it seems to be working fine now. :)
 

·
Super Moderator
Joined
·
1,605 Posts
Well done on debugging it.
 
1 - 7 of 7 Posts
Top