Jeep Renegade Forum banner

21 - 40 of 116 Posts

·
Registered
Joined
·
196 Posts
I would think that any uconnect update is strictly for the uconnect system. I can't see a user with a usb stick having access to important updates to the transmission or other vehicle computer components. Liability issues for sure plus a ton of other reasons/
 

·
Registered
Joined
·
378 Posts
I would think that any uconnect update is strictly for the uconnect system. I can't see a user with a usb stick having access to important updates to the transmission or other vehicle computer components. Liability issues for sure plus a ton of other reasons/
You are absolutely correct. Uconnect updates are only for the Uconnect system and have nothing to do with other hardware systems.
 

·
Registered
Joined
·
155 Posts
With Chrome, the system doesn't recognize my VIN. With Edge, it gets through the tutorial, but the Akemi Netsession Interface isn't compatible. The direct download link just gives me a blank page. I guess I can try my old Windows 7 box that I use for watching TV.
 

·
Registered
Joined
·
155 Posts
I ended up doing this in IE in the Windows 7 HTPC. The Akemi Netsession Interface still didn't download, but you don't need it.
 

·
Registered
Joined
·
753 Posts
Hrm... In my case I didn't have a problem with the download, my problem is with the Uconnect system recognizing the thumb drive.

Tried an NTFS format as well as a FAT32 format, neither worked for me.

Key to the Run position, plug in thumb drive to front panel USB port, thumb drive flickers a few times, then nothing... I wonder if the thumb drive is too large for the Uconnect device to recognize it.... I used a 16GB thumb drive... It's the smallest I had available..
 

·
Premium Member
Joined
·
1,541 Posts
Still no daytime lights settings though...
:/
Have you tried under Vehicle Setup on your steering wheel? Hit the arrow until you see that option and hit ok - there might be an option for lights.

Well, it depends on what Info Cluster screen you have. If you have the small one (EVIC) the lights options should be under vehicle setup cluster screen.

If you have the larger screen (DID) it would then be found in your uconnect screen.
 

·
Registered
Joined
·
29 Posts
Hrm... In my case I didn't have a problem with the download, my problem is with the Uconnect system recognizing the thumb drive.



Tried an NTFS format as well as a FAT32 format, neither worked for me.



Key to the Run position, plug in thumb drive to front panel USB port, thumb drive flickers a few times, then nothing... I wonder if the thumb drive is too large for the Uconnect device to recognize it.... I used a 16GB thumb drive... It's the smallest I had available..

For what it's worth I used a 8 gig with fat 32
NTFS could not be read


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
59 Posts
Hrm... In my case I didn't have a problem with the download, my problem is with the Uconnect system recognizing the thumb drive.

Tried an NTFS format as well as a FAT32 format, neither worked for me.

Key to the Run position, plug in thumb drive to front panel USB port, thumb drive flickers a few times, then nothing... I wonder if the thumb drive is too large for the Uconnect device to recognize it.... I used a 16GB thumb drive... It's the smallest I had available..

Format has to be Fat32 and it will take a few minutes for the radio to start the process. Will handle up to 32 gb flash drive. Also did you Extract the file from your download?
The thumb drive flickers tells me the radio is reading the thumb drive as there is a lot of data it is reading. I would give it a few MINUTES and I prefer to have the vehicle running while doing the update. It took almost 5 minutes for the radio to begin the process on my 6.5 radio Be Patience
 

·
Registered
Joined
·
10 Posts
Hrm... In my case I didn't have a problem with the download, my problem is with the Uconnect system recognizing the thumb drive.

Tried an NTFS format as well as a FAT32 format, neither worked for me.

Key to the Run position, plug in thumb drive to front panel USB port, thumb drive flickers a few times, then nothing... I wonder if the thumb drive is too large for the Uconnect device to recognize it.... I used a 16GB thumb drive... It's the smallest I had available..
Same issue for me except I received the message 'unsupported device' in the display for both fat32 and NTFS. I was using a 4GB drive. Since the update has to do with passenger side volume for phone conversations, and that has never happened in my vehicle, I'll let the dealer do it when it is in for the first service.
 

·
Registered
Joined
·
57 Posts
Have you tried under Vehicle Setup on your steering wheel? Hit the arrow until you see that option and hit ok - there might be an option for lights.

Well, it depends on what Info Cluster screen you have. If you have the small one (EVIC) the lights options should be under vehicle setup cluster screen.

If you have the larger screen (DID) it would then be found in your uconnect screen.
I have the small cluster screen but no light settings are to be found there.
On the other hand, my uConnect system has the light settings (Cornering, Lights and Locks, Courtesy ets) but no Daytime Lights setting!

:laugh:

Oh well, guess I'll have to talk with my Dealer and ask them. Maybe it needs a car software update or something...
 

·
Registered
Joined
·
49 Posts
Thank you both for confirming my own thoughts.

I just found it strange that two people said that they saw improvement in the driving.
Apologies... I received an update for the software controlling the engine and the software controlling the transmission at the same time as a Uconnect 5.0 software upgrade. Three software upgrades in total. Service at dealership were telling me that it was a Uconnect software update and I said the same thing... that I was skeptical that a radio software update would control the transmission. At that point he told me it was actually three separate updates that were in the same software package.
 

·
Registered
Joined
·
589 Posts
I have the small cluster screen but no light settings are to be found there.
On the other hand, my uConnect system has the light settings (Cornering, Lights and Locks, Courtesy ets) but no Daytime Lights setting!

:laugh:

Oh well, guess I'll have to talk with my Dealer and ask them. Maybe it needs a car software update or something...
Maybe the option for the DRL is not available everywhere. I was a little surprised to see the ability to turn them off here in the U.S. - being so litigious.
 

·
Registered
Joined
·
57 Posts
Apologies... I received an update for the software controlling the engine and the software controlling the transmission at the same time as a Uconnect 5.0 software upgrade. Three software upgrades in total. Service at dealership were telling me that it was a Uconnect software update and I said the same thing... that I was skeptical that a radio software update would control the transmission. At that point he told me it was actually three separate updates that were in the same software package.
No need to apologize m friend! We're all here to help each other and to share experiences with our beloved cars!
:)
 

·
Registered
Joined
·
1,102 Posts
@JeepCares

Thank you for the details of the update.

I would like to ask if the uConnect updates include only changes to the multimedia system or the rest of the car as well?
I know others have already answered this, but just to confirm, the updates are strictly for the Uconnect system.
 

·
Registered
Joined
·
155 Posts
My update went without issue, and it was actually easier than the instructions would have you believe. The only glitch I've had with it was it wiped all my AM/FM radio presets. Sirius seems about the same. It even remembered what song I was playing on USB after I put the USB stick back in.
 

·
Registered
Joined
·
36 Posts
Yesterday I took mine in to get the brakes checked and Uconnect updated. They said there was no update available for Uconnect (even though the website stated there was an updated version for my VIN) but there was an update for a number of systems. I have taken a photo of the invoice of what was updated for anyone that was interested.
 

Attachments

·
Registered
Joined
·
73 Posts
Yesterday I took mine in to get the brakes checked and Uconnect updated. They said there was no update available for Uconnect (even though the website stated there was an updated version for my VIN) but there was an update for a number of systems. I have taken a photo of the invoice of what was updated for anyone that was interested.
Thanks for this, I'll use it when to reference when I take mine in. What did they tell you about your brakes? Is your issue the terrible squealing under moderate braking (for which there's an EMEA TSB, but not N. America).

I digress... I was able to update my 5.0 no problems today as well. Biggest issue I had was with the net interface software the website told me to download. It would never download the software. I ended up just downloading the update file "manually" and extracting it to the USB. I too lost my radio presets, but others remained the unchanged (Sirius, equalizer, etc.)
 
21 - 40 of 116 Posts
Top