Jeep Renegade Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
169 Posts
Discussion Starter · #1 ·
So im not getting any errors. But i replaced my mirror signals with smoked versions. Im sure when i tested they work right after install.

Now when i remote start i get light but no 4 ways or turn signals trip them. Does the vehicle have to be actually moving? Front and rear lights work as required.

If this is normal im good with it. Dont want to take them apart since nothings changed
 

·
Registered
Joined
·
1,791 Posts
Does the vehicle have to be actually moving? Front and rear lights work as required.
At least on my 2021 Trailhawk, the vehicle does not have to be moving for the side-mirror turn signals to function. (Makes sense, since they'd need to function when you're waiting to turn at a light.)

In fact, they also function without the engine on; with just the ignition switched on.

Of course, they don't work with the ignition off.
 

·
Registered
Joined
·
169 Posts
Discussion Starter · #3 ·
so i tried it when i got home. the signals work but noticed when i close the drivers door when running they fail. and go dark after a single orange light in the corner.

ill do more tomorrow, troubleshooting in the daytime but it happens on both sides so that tells me its something with the car.

these are the leds i bought

 

·
Registered
Joined
·
1,791 Posts
when i close the drivers door when running they fail. and go dark after a single orange light in the corner.
What do you mean, "single orange light in the corner"?

these are the leds i bought
If they're malfunctioning, I wonder if it's because of the sequential feature..."giving your car an unique premium Euro style." Um, OK... :)

Obviously, one thing you can do is re-install the OEM turn signals and see if the problem goes away...
 
1 - 4 of 4 Posts
Top