Jeep Renegade Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I bought a 2015 Jeep renegade Trailhawk today. I started it several times without issue. When I went to use the remote start for the first time it wouldnt start but did chirp and turn on the lights. When I went to get into it the passive entry door locks wouldnt unlock. I had to take the little key out of the FOB to get in. Once I got into the car I couldn't start the car in anyway. The only electronic thing that would work in the vehicle was the lights. I couldn't even electronically lock or unlock the doors(with the FOB or on the door). I am really at a loss here. I tried to hard reboot the computer by disconnecting the battery, it changed nothing. I tried to jump it thinking maybe the battery was drained somehow and that also did nothing. I am really at a loss here but would like to be able to start my car or at least turn the marker running lights off. Any help is appreciated.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #2 ·
Update, the tow truck just left with my new as of today car. Kinda a bummer. Hoping it gets worked out soon.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
Its a bummer for sure but nothing I can do about it. At the end of the day its just a car. After reading more in here last night I cant help but wonder if it is a BCM or wiring problem.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
Update: I just got off the phone with the service manager at my dealership. He said it was a wire by the intake manifold that was causing the system to short out. Not sure if I will get it back today.
 

·
Super Moderator
Joined
·
3,630 Posts
Update: I just got off the phone with the service manager at my dealership. He said it was a wire by the intake manifold that was causing the system to short out. Not sure if I will get it back today.
Yeah that was an issue with some vehicles. It'd be useful if you can post your build date when you get it back.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #8 ·
Yeah that was an issue with some vehicles. It'd be useful if you can post your build date when you get it back.
No problem, supposedly I will be getting it back tomorrow morning. Pretty good turn around.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top