Jeep Renegade Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello everyone. I got my Renegade Trailhawk three weeks ago and tried out the remote start when I wanted to leave my dog in the car. I "assumed" the air would stay at what I had it set at, but 10 minutes later I looked out and saw him panting and rushed out find that little air was coming through the vents and all electronic lights were off when I had left them on. I have since then tried several times and the settings do not come on when remote start is used. Some air does come out of the vents, but little and little heat when I turn that on. I went to the dealer and they seemed to not know much about this. They ended up telling me that the car will "sense" what temperature the car should be? Seriously? What if I want it colder or warmer?

If someone else has the remote start, can you tell me if this is how yours works? I had a remote start in the car I traded in and when I set the controls (whether a/c or heat) the day before for the next morning, they came on just as I had planned and the lights indicating so did as well.

If this is indeed how the remote start works, I'm not very impressed. I live in northern Minnesota with many -40 nights in the winter. Presently I am without a garage, so a good remote start is vital to help melt ice and snow off before I go out in the morning.

Any help would be appreciated before I pursue this further with the dealership.

Thanks so much!
 

·
Registered
2015 Trailhawk
Joined
·
949 Posts
My 2015 TH ventilation comes on as I had left it when I shut the vehicle off. The remote start will only leave the vehicle running for about 10 minutes.

No kittens were harmed in the posting of this reply.
 

·
Registered
Joined
·
140 Posts
2016 trailhawk, remote start will work air at last setting (usually auto for me) but will only run 15min. you can leave it running and still lock jeep with fob.
*please only do this if you can check your jeep constantly, could still fail and leave dogs in danger*
 

·
Registered
Joined
·
1,266 Posts
Hello everyone. I got my Renegade Trailhawk three weeks ago and tried out the remote start when I wanted to leave my dog in the car. I "assumed" the air would stay at what I had it set at, but 10 minutes later I looked out and saw him panting and rushed out find that little air was coming through the vents and all electronic lights were off when I had left them on. I have since then tried several times and the settings do not come on when remote start is used. Some air does come out of the vents, but little and little heat when I turn that on. I went to the dealer and they seemed to not know much about this. They ended up telling me that the car will "sense" what temperature the car should be? Seriously? What if I want it colder or warmer?

If someone else has the remote start, can you tell me if this is how yours works? I had a remote start in the car I traded in and when I set the controls (whether a/c or heat) the day before for the next morning, they came on just as I had planned and the lights indicating so did as well.

If this is indeed how the remote start works, I'm not very impressed. I live in northern Minnesota with many -40 nights in the winter. Presently I am without a garage, so a good remote start is vital to help melt ice and snow off before I go out in the morning.

Any help would be appreciated before I pursue this further with the dealership.

Thanks so much!
Hi upwaynorth,

I'm including the instructions out of the user guide for the 2016 Renegade. The outside temperature does factor in to how the remote start works and it does only stay on for up to 15 minutes.

REMOTE START
This system uses the Remote Keyless Entry (RKE) Key Fob to start the engine
conveniently from outside the vehicle while still maintaining security. The system has
a range of 246 ft (75 m).
The Remote Starting System also activates the Climate Control and (if equipped) the
optional heated seats and optional heated steering wheel depending on temperatures
outside and inside the car.
• Push REMOTE START button on the Key Fob twice within five seconds.
Pushing the REMOTE START button a third time shuts the engine off.
• To drive the vehicle, push UNLOCK button, insert the key (in case of Integrated
Key) in the ignition and turn to the MAR/RUN position.
• With Remote Start, the engine will only run for 15 minutes (timeout) unless the
ignition key is placed in the MAR/RUN position.
• The vehicle must be started with the mechanical key or Key Fob after two
consecutive timeouts.

Kori
Jeep Social Care Specialist
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #8 ·
Thanks jjp735i. Can you tell me if your lights on the A/C settings were on when you got in? Everything on mine is dark even if previously set and left on. This will tell me for sure if something is wrong with mine and I can let me dealer know that this needs to be looked at. Mine is not cold at all. It's like air coming out of the vents is just outside air. Thanks again.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #9 ·
No, I won't count on it again with my little guy in the car. I was just so accustomed to the other one in my previous car I assumed it would work properly . It does appear that my remote start is not working as it should be. As an experiment I tried the heat last night and nothing warm came out of the vents and again, the temperature control dial and other lights indicating settings remained off. The dealership I got my Renegade at has another on their lot. I'm going to stop by and ask if we can start that one and see if there is a difference. If there is, maybe then they will realize there's a problem.
 

·
Registered
Joined
·
190 Posts
Thanks jjp735i. Can you tell me if your lights on the A/C settings were on when you got in? Everything on mine is dark even if previously set and left on. This will tell me for sure if something is wrong with mine and I can let me dealer know that this needs to be looked at. Mine is not cold at all. It's like air coming out of the vents is just outside air. Thanks again.
I double checked again for you and yes, the a/c was working just were I left it. Everything was dark until I pushed the start/stop button, which you have to do once you get in to drive. Then everything lit up just how I left it.

jjp
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top