Jeep Renegade Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Hi,

I had my Jeep into the dealer Friday because the housing of one of the fog lights had burned/melted and needed replacement, it is still under warranty. On the way home from the dealer (25 mi.) the dash said "Service Tire Pressure System", and when I checked the other screen, all the tire pressures were blank. I'd assumed they had maybe just knocked something loose. I brought it back this week, they said "the system just needed to be re-calibrated." I asked why this would happen but they didn't seem to have any idea. Everything looked fine when I left the dealer, and continued to look ok when I got home. When I started up the next morning, the same thing happened and it says "Service Tire Pressure System" and all the values are blanked out. This ever happen to anyone here? Any idea what the correct solution is?

Thanks,
Mike
 

·
Registered
Joined
·
1,213 Posts
Hi,

I had my Jeep into the dealer Friday because the housing of one of the fog lights had burned/melted and needed replacement, it is still under warranty. On the way home from the dealer (25 mi.) the dash said "Service Tire Pressure System", and when I checked the other screen, all the tire pressures were blank. I'd assumed they had maybe just knocked something loose. I brought it back this week, they said "the system just needed to be re-calibrated." I asked why this would happen but they didn't seem to have any idea. Everything looked fine when I left the dealer, and continued to look ok when I got home. When I started up the next morning, the same thing happened and it says "Service Tire Pressure System" and all the values are blanked out. This ever happen to anyone here? Any idea what the correct solution is?

Thanks,
Mike
Hi Mike,

We're sorry to hear you're having such a hard time with this. Send us a direct message if we can get this over to a Case Specialist for further handling.

Jasmine
Jeep Social Care Specialist
 

·
Registered
Joined
·
1 Posts
Hi,

I had my Jeep into the dealer Friday because the housing of one of the fog lights had burned/melted and needed replacement, it is still under warranty. On the way home from the dealer (25 mi.) the dash said "Service Tire Pressure System", and when I checked the other screen, all the tire pressures were blank. I'd assumed they had maybe just knocked something loose. I brought it back this week, they said "the system just needed to be re-calibrated." I asked why this would happen but they didn't seem to have any idea. Everything looked fine when I left the dealer, and continued to look ok when I got home. When I started up the next morning, the same thing happened and it says "Service Tire Pressure System" and all the values are blanked out. This ever happen to anyone here? Any idea what the correct solution is?

Thanks,
Mike


Hello Mike did you Solved Thais o got the same problem ?
 
1 - 5 of 5 Posts
Top