Jeep Renegade Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hi all,

For some reason when I receive a text on my mobile it has stopped popping up on the UConnect for me to listen to. It worked once a couple of days ago and since then has stopped. I've checked the setting on the car and it's turned on.

Anyone else had any issues with text messaging?
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Are you using an iPhone or an Android?

BlackBerry. When it connected to the UConnect it shows on my front BlackBerry screen that it's ready for Music Streaming / Email-SMS / Phone Calls etc.


I'll try 'forgetting' the device and then reconnecting and see if that changes anything.
 

·
Super Moderator
Joined
·
3,597 Posts
Hi all,

For some reason when I receive a text on my mobile it has stopped popping up on the UConnect for me to listen to. It worked once a couple of days ago and since then has stopped. I've checked the setting on the car and it's turned on.

Anyone else had any issues with text messaging?
Yup, When I got the car, it worked perfectly with my iphone.

I did the uconnect update, got one message that worked, and it hasn't worked since, even after redoing the pairing process.
 

·
Registered
Joined
·
153 Posts
It's not ever worked on mine with an iPhone 5S - It's just one of the things I was getting ready to investigate in the manual - I've only had the car a week, so thought it must have been a setting that needed changing
 
  • Like
Reactions: TripleC85

·
Registered
Joined
·
11 Posts
Discussion Starter · #8 ·
'Forgot' the device on UConnect and re-added. Still doesn't work. Annoying as it worked once and then just stopped! Thought it was my phone at first but if other people are having the issue I assume it's the UConnect.


Does the UConnect update automatically and would I know if it had?
 

·
Super Moderator
Joined
·
3,597 Posts
'Forgot' the device on UConnect and re-added. Still doesn't work. Annoying as it worked once and then just stopped! Thought it was my phone at first but if other people are having the issue I assume it's the UConnect.


Does the UConnect update automatically and would I know if it had?
No, it is about the polar opposite of automatic. It's a slow, painful, manual process.
 

·
Registered
Joined
·
40 Posts
Since the update, I'm having a problem where I have to reconnect the Bluetooth pairing with my iPhone almost every single time I turn off the engine. (and I say "almost" because sometimes it does still recognize the iPhone automatically). Before the update, I would start the engine, the uConnect would automatically recognize the phone, and music would start up within about 30 seconds.

Also: whenever I try to use Siri, the uConnect dials my home number. As soon as I'm done with Siri, it hangs up the call.

I'm sure both of these issues are just simple setting adjustments that I've missed, but so odd that it was fine before the update and incredibly wonky after. If anyone knows the correct setting to fix these problems, I'd be grateful.
 

·
Registered
Joined
·
108 Posts
I periodically have issues with it telling me that I have a new text message and although it reads a text message, it's not the new one. It's one I've already read .. and it just keeps re-reading the same one every time a new text comes through.
 

·
Registered
Joined
·
40 Posts
I have the 5.0. I've tried clearing and resetting the Bluetooth settings--no luck.

The Bluetooth works fine. But there's no rhyme or reason behind the times the uConnect will automatically recognize my paired phone and the times when I have to go through all the steps again: press "Bluetooth, press the name of the phone, and hit "connect device".

More than anything, it's a minor annoyance that I would love to have fixed (especially when I'm in a hurry). But not a big deal.
 

·
Registered
Joined
·
60 Posts
I have the 5.0. I've tried clearing and resetting the Bluetooth settings--no luck.

The Bluetooth works fine. But there's no rhyme or reason behind the times the uConnect will automatically recognize my paired phone and the times when I have to go through all the steps again: press "Bluetooth, press the name of the phone, and hit "connect device".

More than anything, it's a minor annoyance that I would love to have fixed (especially when I'm in a hurry). But not a big deal.
I'm hesitant to do the update for that exact reason. I've never had a problem with my uConnect automatically detecting my phone. The only complaint I have is that I can't figure out the whole voice text messaging thing.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #16 ·
Yesterday mine just starting working regarding Reading Text Messages. And it was only working again this morning when I tested it. Weird as I haven't done anything.
 
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top